Если при обновлении видим ошибку: Error: Failed to synchronize cache for repo 'AppStream' , надо переключиться на архивные репозитории, т.к. centos 8 больше не поддерживается (c 2022г.) репозитории закрыли и заархивировали.

Для этого выполняем пару команд:
sed -i 's/mirrorlist/#mirrorlist/g' /etc/yum.repos.d/CentOS-*
sed -i 's|#baseurl=http://mirror.centos.org|baseurl=http://vault.centos.org|g' /etc/yum.repos.d/CentOS-*
После этого yum update больше ругаться не будет.

Комментарии ()

  1. я 20 октября 2022, 07:47 #
    Ребят ну не работает это в 20-10-2022 помогите, что делать то